ขอความช่วยเหลือ ไฟหัวรถจักรไม่ติดครับ
   ขอความช่วยเหลือ ไฟหัวรถจักร Kato SD70Ace ปี 2012 ไฟไม่ติดครับ คืออยู่ ๆ ก็ดับไปเฉย ๆ ไฟหน้าและหลังเลย แต่ระบบขับเคลื่อนยังทำงานตามปกติ

เป็นระบบ DC ธรรมดานะครับ ผมไม่ได้ใช้ไฟเกิน เพราะคอนโทรลเป็น Kato ไฟไม่ได้เกินสเปค 12 โวลต์ และพอแกะออกมาดูแล้ว มันเป็นแผงวงจร ไม่เห็นมีหลอดไฟเลยครับ

ผมควรทำอย่างไรดี ขอบคุณมาก ๆ ในคำแนะนำครับ

โดย: ดราก้อน [31 มี.ค. 56 19:54] ( IP A:125.25.208.68 X: )
Add to Facebook  Add to Twitter  Add to Multiply  Add to Google  Add to Blogger  Add to Live
ความคิดเห็นที่ 1
   ป๋าไม่รู้ ไม่มีKatoครับ อิอิ
เดานะ
เป็นLED เล็กๆแบบหน้าปัดเหมือนถือ อะปล่าว
ถ้าใช้ ไปร้านซ่อมมือถือ
ให้ช่างแกะจากแผงวงจรเก่ามาใส่ให้ เพราะของใหม่ๆไม่มีใช้กันแล้ว

โดย: ป๋า [31 มี.ค. 56 21:17] ( IP A:183.89.7.49 X: )
ความคิดเห็นที่ 2
   มันเป็นหลอด LEDs แบบเล็กๆสี่เหลี่ยมครับ ที่ KATO เพิ่งนำมาใช้ใน n scale ข้อดีคือไม่กินไฟมากทำให้ไฟไปเลี้ยงที่มอเตอร์ได้ดีโดยไฟยังสว่างเท่าเดิม เหมือนกับที่ MTH HO ใช้อยู่ครับ พอดีผมขายไปแล้วเลยไม่ได้ถ้ายรูปมาให้ดู ไม่งั้นเข้าไปที่ web ของ TCS decoder ดูครับมีคำอธิบายบอกอย่างละเอียด
โดย: ปุ้ย ch_pariphan@yahoo.com [31 มี.ค. 56 23:50] ( IP A:115.87.10.169 X: )
ความคิดเห็นที่ 3
   ตัวเเผ่นวงจรหักรึเปล่าครับ เเบบว่าตอนเเกะมันงอเเล้วหัก ทำให้ไฟส่งไม่ถึงหลอด ผมตีปัญหาคร่าวๆนะครับ
โดย: Ludmilla [1 เม.ย. 56 8:49] ( IP A:110.168.209.28 X: )
ความคิดเห็นที่ 4
   เคสนี้ เคยเจอบ่อยครับ
-หลอดขาด
-Resister ขาด
เปลี่ยนอย่างใดอย่างหนึ่ครับ
โดย: ช่างโต้ง [1 เม.ย. 56 11:40] ( IP A:101.108.146.247 X: )
ความคิดเห็นที่ 5
   ลองนำรถจักรมาให้เช็คดูวงจรไดที่ร้านนะครับ
โดย: ช่างโต้ง [1 เม.ย. 56 12:13] ( IP A:115.67.228.250 X: )
ความคิดเห็นที่ 6
   ขอบคุณครับ เดี๋ยวเข้า กทม. เมื่อไหร่จะเอาติดไปครับ
โดย: dragon [1 เม.ย. 56 18:39] ( IP A:124.121.16.20 X: )

คลิกที่นี่เพื่อกลับหน้าบ้าน